APR and Apache upgrade

For the second time, I have run into a snag upgrading PHP, and Apache 2.x due to an Apache Portable Runtime dependency. ┬áIt’s a bit of an annoying snag, that on FreeBSD at least (if you are one who uses ports) requires some fancy footwork. According to /usr/ports/UPDATING you need to: pkg_delete -f apache-2.\* portupgrade …

Page optimized by WP Minify WordPress Plugin