Author Topic: Epic hangs at start  (Read 80 times)

0 Members and 1 Guest are viewing this topic.

Offline Tom Fisher

  • Frequent Flyer
  • ***
  • Posts: 242
  • Karma: +32/-0
Epic hangs at start
« on: August 06, 2019, 12:48:34 am »
Has anyone run into an issue where on a single workstation Epic hangs when trying to start? Restarting all the ASI.SMART services seems to fix it right away. This only happens after a shutdown or reboot. Changed all related services from Auto (delayed) to Auto and it worked after one reboot but issue reoccurred after next reboot.
Tom Fisher
The Tech Frood
tom@techfrood.com
www.techfrood.com

Offline Jeff Golas

  • Administrator
  • Scalliwag
  • *****
  • Posts: 3007
  • Karma: +341/-0
    • JKJ Website
Re: Epic hangs at start
« Reply #1 on: August 06, 2019, 04:13:25 pm »
Yup - usually if our internet blips this happens. I use a powershell one-liner which you can run remotely without even getting up:

get-service asi* | restart-service

To do this remotely, do enter-pssession <computername>, then run the above command.
Jeff Golas
Johnson, Kendall & Johnson, Inc. :: Newtown, PA
Epic Online w/CSR24
http://www.jkj.com

Offline Tom Fisher

  • Frequent Flyer
  • ***
  • Posts: 242
  • Karma: +32/-0
Re: Epic hangs at start
« Reply #2 on: August 06, 2019, 07:14:35 pm »
Thanks Jeff.  Wonder what the root cause is - have you pressed Applied for an answer?   This is one of about 6 machines at the same location - only one having the issue... I suppose that machine could have a LAN issue.
Tom Fisher
The Tech Frood
tom@techfrood.com
www.techfrood.com

Offline Mark

  • ScurvyDawg
  • *******
  • Posts: 7216
  • Karma: +606/-7
  • meh.
    • Mark Piontek
Re: Epic hangs at start
« Reply #3 on: August 07, 2019, 11:47:35 am »
I had an issue like this.  We replaced all cables, bothered Applied support multiple times, and never resolved the issue.  It would take very very long to get the logon screen, and then would function completely normal from that point on.  Did this for any user that logged in on that machine.  I even testing a laptop in that office with the same results.  After the first logon, you could close epic and open it any time later in the day and it worked at normal speed.

Odd thing is, I replaced all the computers and this issue is no longer present.  I am wondering if it was a network driver issue, however we had the same experience with a laptop, so nothing seems to make sense here.

Wasn't worth wasting any more time on.
Mark Piontek, MBA
Director of IT
BS in Information Systems Security
MarkPiontek.com

Offline Tom Fisher

  • Frequent Flyer
  • ***
  • Posts: 242
  • Karma: +32/-0
Re: Epic hangs at start
« Reply #4 on: August 07, 2019, 01:23:37 pm »
I love it when more information only makes it more puzzling lol :)
Tom Fisher
The Tech Frood
tom@techfrood.com
www.techfrood.com

Offline Jeff Golas

  • Administrator
  • Scalliwag
  • *****
  • Posts: 3007
  • Karma: +341/-0
    • JKJ Website
Re: Epic hangs at start
« Reply #5 on: August 08, 2019, 01:39:02 pm »
It seems that one of the services may be a print queue, and loses its marbles on bad connectivity. In our case if our primary internet goes down it changes to a completely different connection/IP which Epic just "loves". Usually thats when we need to do the service restarts.
Jeff Golas
Johnson, Kendall & Johnson, Inc. :: Newtown, PA
Epic Online w/CSR24
http://www.jkj.com